零基础到专业制作人:HEMe 全新概念的培训 + 作品发行计划新年再出发!

开始直播啦!美国乐展 NAMM Show 2024 行业内幕八卦 + 新品上手

Earthworks SR117 荣获第 39 届 NAMM TEC 技术大奖

解锁魔方:3D 渐变合成器乐器 CUBE 炸裂登场,新人解锁仅 3 折

莱维特 LEWITT 与 Metropolis 英国伦敦大都会录音棚的合作之旅


Avid 警告不要升级到 Mac OS X 10.9 系统

Wode 发布于 2013-10-24 ·

分享到微信

3 评论

不推荐 Media Composer、Pro Tools 或 Sibelius 用户通过 Mac OS X 10.9 (Mavericks) 来运行,目前尚不支持。


今天 Apple 宣布了 Mac OS X 10.9 (Mavericks) 操作系统,有一些与 Media Composer 7 及更早版本、Pro Tools 11 及更早版本和 Sibelius 7 及更早版本的已知问题。Avid 将在不久后宣布 Media Composer、Pro Tools 和 Sibelius 对 Mac OS X 10.9 的支持。


现在 Avid 不推荐 Media Composer、Pro Tools 或 Sibelius 用户通过 Mac OS X 10.9 (Mavericks) 来运行,因为目前尚不支持。


在 Avid Knowledge Base(Avid 知识库)中可以找到 Mac OS X 10.9 与 Pro Tools、Sibelius 以及 Media Composer 已知问题:
Mac OS X 10.9 (Mavericks) 对于 Media Composer、Pro Tools 和 Sibelius 的支持


另外参见:
Pro Tools HD 11 系统需求
Pro Tools 11 系统需求
Pro Tools 11.0.2 信息 & 下载
Pro Tools 10.3.7 信息 & 下载

共有 3 条评论